Zyxel
Zyxel XMG1915-18EP Managed L2 2.5G Ethernet (100/1000/2500) Power over Ethernet (PoE)
Mfr. Part# XMG191518EP
$433.80
$421.04
| Manufacturer | ZyXEL Communications |
|---|---|
| Manufacturer Part Number | GS190024EP |
| Barcode | 760559127220 |
| Brand Name | Zyxel |
| Product Name | Zyxel GS1900-24EP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black |
| Mfr. Part Number | GS190024EP |
|---|---|
| Barcode | 760559127220 |
| Management features | |
| Switch type | Managed |
| Switch layer | L2 |
| Quality of Service (QoS) support | Yes |
| MIB support | RFC 1213 MIB II RFC 2819 RMON (group 1, 2, 3, 9) RFC 1215 generic traps RFC 1493 bridge Zyxel private common MIB |
| Ports interfaces | |
| Basic switching RJ-45 Ethernet ports quantity | 24 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Power connector | AC-in jack |
| Network | |
| Networking standards | IEEE 802.1D, IEEE 802.1ab, IEEE 802.1af, IEEE 802.1s, IEEE 802.1w, IEEE 802.3at, IEEE 802.3az, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x |
| 10G support | No |
| Cable types supported | Cat5, Cat5e |
| Port mirroring | Yes |
| Full duplex | Yes |
| Flow control support | Yes |
| Link aggregation | Yes |
| Auto MDI/MDI-X | Yes |
| Spanning tree protocol | No |
| Ethernet LAN data rates | 10,100,1000 Mbit/s |
| MAC address auto-learning supported | Yes |
| VLAN support | Yes |
| Virtual LAN features | Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN |
| Data transmission | |
| Switching capacity | 48 Gbit/s |
| Forwarding rate | 35.7 Mpps |
| MAC address table | 8000 entries |
| Store-and-forward | Yes |
| Jumbo frames support | Yes |
| Jumbo frames | 9000 |
| Packet buffer memory | 0.525 MB |
| Security | |
| DHCP features | DHCP client |
| IGMP snooping | Yes |
| Security algorithms | 802.1x RADIUS |
| MAC address filtering | Yes |
| Static port security | Yes |
| SSH/SSL support | Yes |
| Password protection | Yes |
| Authentication type | HWTACACS+, IEEE 802.1x, RADIUS |
| Multicast features | |
| Multicast support | Yes |
| Design | |
| Rack mounting | Yes |
| Stackable | Yes |
| Product colour | Black |
| Reset button | Yes |
| Performance | |
| Noise level | 26 dB |
| Power | |
| Power supply included | Yes |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50 - 60 Hz |
| Power consumption (typical) | 206.5 W |
| Power over Ethernet (PoE) | |
| Power over Ethernet (PoE) | Yes |
| Weight dimensions | |
| Width | 330 mm |
| Depth | 330 mm |
| Height | 44 mm |
| Weight | 2.48 kg |
| Packaging content | |
| Cables included | AC |
| Quick start guide | Yes |
| User guide | Yes |
| Manual | Yes |
| Packaging data | |
| Package type | Box |
| Logistics data | |
| Harmonized System (HS) code | 85176990 |
| Brand | Zyxel |
| Availability | In Stock |
| Price Currency | USD |
| Category | Network Switches |
No reviews yet. If you have bought this, yours would be the first.